Mail Delivery System
Incident Report for Webhost
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 14:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 14:45 CEST
Investigating
Some mailboxes cannot send mail.

you receive a response from the Mail Delivery System

Error response:
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
Posted Aug 10, 2022 - 12:44 CEST
This incident affected: Hosting Mail Services.